10.0.x
541 201 9965 Email Website
Contents
:
Search:

Home > Integrating with WSI > Installation

Installation

The only system requirement for WSI in 10.0.x is an SSL certificate for your domain.  Once that is installed, browse to https://www.yoursite.com/ipx.asmx and verify that the page loads without error.

 

For version 10.0.1+: Once SSL is installed, browse to https://www.yoursite.com/ipx.svc



Actions
Print This Article
Bookmark
Email This Article
Previous Article
Next Article

Was this page helpful?YesNo